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“DOMAIN\Administrator” might have insufficient permissions to the mailbox (when performing scheduled MS Exchange mail level backup)

When performing a scheduled MS Exchange mail level backup set, the following error message is received in the backup report:

1 Info YYYY/MM/DD hh:mm Start [ Windows platform (AhsaySupport), AhsayOBM 5.x.x.x ]
2 Info YYYY/MM/DD hh:mm Start running pre-commands
3 … … …
* Error YYYY/MM/DD hh:mm “DOMAIN\Administrator” might have insufficient permissions to the mailbox

Cause:

The message suggests that AhsayOBM had failed to connect to the MS Exchange database via MAPI due to permission issue.

Solution:

To resolve the issue, please ensure that the “Log on” account of the AhsayOBM scheduler service has sufficient permission right to access the MS Exchange database.

Instead of “Local System” (which is used by default), try running the AhsayOBM scheduler service with a Windows account that has sufficient permission right to access the MS Exchange database. You can do so by following the instructions below:

1. Open [Control Panel] -> [Administrative Tools] -> [Services] -> [Online Backup Scheduler (Ahsay Online Backup Manager)] -> [Log on]
2. Select the [This Account] option
3. Enter the Login Credentials
4. Restart the [Online Backup Scheduler (Ahsay Online Backup Manager)] service

Furthermore, please ensure that the Windows account used is mailbox-enabled. Finally, the email address of the affected user cannot be hidden from the Global Address List.

Notes:
A mailbox-enabled user is a Windows Active Directory user that has one or more Exchange Server mailboxes associated with it (http://support.microsoft.com/kb/275636/en-us).
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